Downloads


Requirements

If you are installing from source, please check the DEPS file (included in the tarballs) to make sure you have all the required dependencies to run Exaile.

Current Beta

Source & Binary Packages

Current Release

Source & Binary Packages

Linux packages

The Exaile team does not currently provide supported packages (rpm, deb, etc) for any Linux distributions. However most distributions include Exaile in their repositories.

Development Release

Bazaar

If you wish to download the latest development code, you can type the following:

bzr checkout lp:exaile

and to update it:

bzr update

Other Files

For old releases in the 0.3.0 and later series, see our launchpad downloads.